Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Sep 23, 2022 - 11:15 CDT
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Sep 23, 2022 - 10:43 CDT
This incident affected: Control Panel.