Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.mx
Resolved
El sistema se estabilizó y todos los servicios se restablecieron.
Posted Aug 31, 2022 - 10:00 CDT
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Aug 31, 2022 - 09:38 CDT
This incident affected: Control Panel.