Funcionalidad limitada del producto MyWebsite Now
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted May 06, 2023 - 08:51 CDT
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar MyWebsite Now. Las páginas web creadas no se verán afectadas.
Lamentamos las molestias que esta situación pueda provocarte.
Posted May 06, 2023 - 08:33 CDT
This incident affected: Website Builder and Hosting (MyWebsite NOW).