Puede que algunos sitios web no estén disponibles
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Jan 24, 2021 - 10:37 CST
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted Jan 24, 2021 - 06:29 CST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).