Incidencias al iniciar sesión en la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Sep 20, 2022 - 10:06 CDT
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por tu paciencia.
Posted Sep 20, 2022 - 09:57 CDT
Identified
Actualmente, es posible que algunos clientes no puedan iniciar sesión en la cuenta de cliente.
Posted Sep 20, 2022 - 09:31 CDT
This incident affected: Control Panel.