Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Apr 26, 2021 - 06:46 CDT
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Apr 26, 2021 - 04:54 CDT
This incident affected: Control Panel.