Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Jul 20, 2022 - 03:25 CDT
Update
En estos momentos, continuamos trabajando para resolver la situación actual.
Posted Jul 20, 2022 - 03:18 CDT
Update
Detectamos el origen de las restricciones y estamos trabajando para resolver la cuestión.
Posted Jul 20, 2022 - 02:47 CDT
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Jul 20, 2022 - 02:31 CDT
This incident affected: Control Panel.