Incidencias al iniciar sesión en la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Dec 22, 2023 - 02:21 CST
Update
Hemos resuelto el incidente para casi todos los afectados.
Posted Dec 22, 2023 - 02:15 CST
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Dec 22, 2023 - 01:57 CST
This incident affected: Control Panel.