Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Aug 31, 2022 - 06:57 CDT
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por tu paciencia.
Posted Aug 31, 2022 - 06:30 CDT
Update
Nos estamos esforzando para resolver la cuestión. En breve publicaremos una actualización sobre el estado actual.
Posted Aug 31, 2022 - 05:54 CDT
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Aug 31, 2022 - 05:27 CDT
This incident affected: Control Panel.