Interrupciones en los Servidores Cloud

Incident Report for ionos.mx

Resolved

La cuestión se resolvió.
Posted Jul 31, 2025 - 12:43 CDT

Identified

Debido a una interrupción técnica, algunos clientes podrían tener problemas para acceder su Servidor Cloud.
Posted Jul 31, 2025 - 10:41 CDT
This incident affected: Servidores & Cloud (Cloud Server).