Incidencias en el producto Mywebsite
Incident Report for ionos.mx
Resolved
El sistema se estabilizó y todos los servicios se restablecieron.
Posted Nov 12, 2019 - 18:31 CST
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar Mywebsite.
Posted Nov 12, 2019 - 17:49 CST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).