Incidencias en el producto Mi Web (solicitada antes del 06/09/2017)
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Sep 09, 2021 - 02:39 CDT
Update
Continuamos investigando el incidente.
Posted Sep 08, 2021 - 04:23 CDT
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por tu paciencia.
Posted Sep 06, 2021 - 10:07 CDT
Update
El lunes 6 de Septiembre se llevará a cabo una actualización.
Posted Sep 02, 2021 - 04:52 CDT
Identified
Actualmente algunas características no se muestran o no funcionan correctamente en Google Chrome y Microsoft Edge. Esto no afecta a Mozilla Firefox y Opera y funcionan correctamente.
Posted Sep 02, 2021 - 04:48 CDT
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).