Interrupciones en los Servidores Cloud
Incident Report for ionos.mx
Resolved
La cuestión se resolvió. Disculpa las molestias.
Posted Jan 24, 2023 - 11:17 CST
Update
Conseguimos disminuir las limitaciones.
Posted Jan 24, 2023 - 11:10 CST
Identified
Algunos clientes podrían tener problemas para acceder al Cloud Panel.
Posted Jan 24, 2023 - 10:28 CST
This incident affected: Servidores & Cloud (Cloud Server).