Incidencias al iniciar sesión en la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Nov 23, 2021 - 05:21 CST
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por tu paciencia.
Posted Nov 23, 2021 - 04:41 CST
Identified
Actualmente, es posible que algunos clientes no puedan iniciar sesión en la cuenta de cliente.
Posted Nov 23, 2021 - 04:19 CST
This incident affected: Control Panel.