Interrupciones en los Servidores Cloud

Incident Report for ionos.mx

Resolved

La cuestión se resolvió.
Posted Jan 19, 2023 - 07:26 CST

Identified

Algunos clientes podrían tener problemas para acceder al Cloud Panel.
Posted Jan 19, 2023 - 07:14 CST
This incident affected: Servidores & Cloud (Cloud Server).