Incidencias en el producto Mywebsite Now
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Dec 05, 2023 - 02:11 CST
Update
Conseguimos disminuir las limitaciones.
Posted Dec 05, 2023 - 02:06 CST
Update
En estos momentos, continuamos trabajando para resolver la situación actual.
Posted Dec 05, 2023 - 01:48 CST
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.

Algunas partes del editor podrían ser inaccesibles.
Posted Dec 05, 2023 - 01:40 CST
This incident affected: Website Builder and Hosting (MyWebsite NOW).