Puede que algunos sitios web no estén disponibles
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted May 17, 2021 - 20:24 CDT
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted May 17, 2021 - 16:02 CDT
This incident affected: Website Builder and Hosting (Web Hosting).