Incidencias en el producto MyWebsite
Incident Report for ionos.mx
Resolved
El sistema se estabilizó y todos los servicios se restablecieron. Te agradecemos tu paciencia y tu comprensión.
Posted 24 days ago. Sep 25, 2019 - 06:30 CDT
Update
Continuamos trabajando en la cuestión. En breve ofreceremos información más detallada.
Posted 24 days ago. Sep 25, 2019 - 05:49 CDT
Identified
Hemos identificado un problema con Mywebsite. Algunos clientes están experimentando problemas al acceder a sus sitios web.
Posted 24 days ago. Sep 25, 2019 - 05:03 CDT
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).