Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Aug 09, 2022 - 04:40 CDT
Update
Conseguimos disminuir las limitaciones.
Posted Aug 09, 2022 - 04:32 CDT
Update
En estos momentos, continuamos trabajando para resolver la situación actual.
Posted Aug 09, 2022 - 03:48 CDT
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Aug 09, 2022 - 03:09 CDT
This incident affected: Control Panel.