Aviso de falla
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted 11 days ago. May 12, 2019 - 11:23 CDT
Identified
Debido a un problema técnico en los sistemas de la Atención al Cliente, es posible que nuestro servicio de Atención al Cliente no pueda responder a todas las preguntas relacionadas con tu cuenta.
Posted 11 days ago. May 12, 2019 - 11:05 CDT
This incident affected: Customer Service (Support Tool).