Incidencias en el producto Backup Cloud
Incident Report for ionos.mx
Resolved
El sistema se estabilizó y todos los servicios se restablecieron.
Posted Dec 09, 2022 - 19:45 CST
Update
Conseguimos disminuir las limitaciones.
Posted Dec 09, 2022 - 14:54 CST
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar Backup Cloud
Posted Dec 09, 2022 - 07:48 CST
This incident affected: Servidores & Cloud (Cloud Server).