El acceso a Hosting quizás no sea posible
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted May 31, 2024 - 06:28 CDT
Update
Hemos resuelto el incidente para casi todos los afectados.
Posted May 31, 2024 - 06:19 CDT
Update
En estos momentos, nuestros técnicos están trabajando en resolver la cuestión. Disculpa las molestias.
Posted May 31, 2024 - 06:09 CDT
Investigating
El acceso a Hosting puede estar temporalmente restringido
Posted May 31, 2024 - 05:42 CDT
This incident affected: IONOS (IONOS Panel de Control).