El envío de correos a cuentas de Microsoft 365 puede sufir demoras
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted May 27, 2021 - 11:24 CDT
Identified
Hemos recibido informes de que algunos de nuestros usuarios pueden estar experimentando dificultades a la hora de enviar correos a cuentas de Microsoft 365.
Posted May 26, 2021 - 05:12 CDT
This incident affected: Mail System and Delivery (Sending Emails).