Aviso de falla
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted 16 days ago. Jul 08, 2019 - 07:00 CDT
Update
Debido a una avería técnica, puede haber retrasos en la configuración de compras realizadas recientemente.
Posted 16 days ago. Jul 08, 2019 - 03:30 CDT
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por tu paciencia.
Posted 16 days ago. Jul 08, 2019 - 01:36 CDT
Identified
Existen problemas técnicos en la Herramienta de Contrato. En casos urgentes, por favor, ponte en contacto con el departamento de Atención al Cliente en el 01 800 123 8394 para finalizar la cancelación.

Estamos experimentando problemas técnicos en la tramitación de pedidos en nuestro sitio web.
Posted 16 days ago. Jul 08, 2019 - 01:09 CDT
This incident affected: Contract Management (Order Page, Cancellation Service).