Incidencias en el producto Cloud Backup.
Incident Report for ionos.mx
Resolved
La cuestión se resolvió. Te agradecemos tu paciencia y tu comprensión.
Posted Nov 07, 2019 - 10:49 CST
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar Cloud Backup.
Posted Nov 07, 2019 - 07:52 CST
This incident affected: Servers (Cloud Server).