Funcionalidad limitada del producto MyWebsite
Incident Report for ionos.mx
Resolved
El sistema se estabilizó y todos los servicios se restablecieron.
Posted Jan 22, 2024 - 11:13 CST
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar MyWebsite. Las páginas web creadas no se verán afectadas.
Lamentamos las molestias que esta situación pueda provocarte.
Posted Jan 22, 2024 - 10:56 CST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).