El acceso a ionos.mx quizás no sea posible
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Sep 26, 2022 - 02:04 CDT
Identified
Estamos experimentando problemas técnicos en nuestro sitio web https://www.ionos.mx/. Algunos clientes podrían recibir errores esporádicos al iniciar sesión en su cuenta IONOS.
Posted Sep 26, 2022 - 01:55 CDT
This incident affected: Contract Management (Order Page).