Problemas en el envío a algunas direcciones de correo de Microsoft
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Jan 26, 2021 - 15:48 CST
Identified
Es posible que el envío de correos electrónicos a direcciones de Microsoft no sea posible debido al bloqueo temporal de algunas direcciones IP.

Actualmente estamos en contacto con Microsoft para que las direcciones sean deslistadas lo antes posibe.

Lamentamos las molestias que esta situación pueda ocasionarte.
Posted Jan 26, 2021 - 13:02 CST
This incident affected: Mail System and Delivery (Sending Emails).