Informe de incidencias
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Jun 30, 2021 - 03:35 CDT
Identified
Algunos proveedores de Internet pueden tener dificultades para acceder a los sitios web alojados en IONOS. Recomendamos probar el acceso con otro proveedor de Internet.
Posted Jun 29, 2021 - 18:19 CDT
This incident affected: Control Panel, Email (Webmail), and Contract Management (Order Page).