Puede que algunos sitios web no estén disponibles
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Nov 03, 2021 - 11:25 CST
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted Nov 03, 2021 - 11:11 CST
This incident affected: Website Builder and Hosting (Web Hosting).