Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted May 14, 2020 - 05:05 CDT
Update
En estos momentos, nuestros técnicos están trabajando en resolver la cuestión.
Posted May 14, 2020 - 04:01 CDT
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted May 14, 2020 - 03:15 CDT
This incident affected: Website Builder and Hosting (Web Hosting).