Algunos sitios web no están disponibles
Incident Report for ionos.mx
Resolved
El sistema se estabilizó y todos los servicios se restablecieron.
Posted Nov 30, 2021 - 01:50 CST
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted Nov 30, 2021 - 01:30 CST
This incident affected: Hosting (Web Hosting).