Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Mar 17, 2021 - 09:46 CST
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Mar 17, 2021 - 09:23 CST
This incident affected: Control Panel.