El envío de e-mails no está disponible
Incident Report for ionos.mx
Resolved
El incidente ha sido solucionado.
Posted 13 days ago. Dec 03, 2018 - 11:51 CST
Identified
Estamos investigando informes sobre errores al enviar e-mails desde tus cuentas de 1&1. Disculpa las molestias.
Posted 13 days ago. Dec 03, 2018 - 11:12 CST
This incident affected: Mail System and Delivery (Sending Emails).