Incidencias al iniciar sesión en Webmail
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted 21 days ago. Sep 28, 2019 - 07:51 CDT
Identified
Se nos informó de que es posible que algunos de nuestros clientes estén experimentando problemas al intentar iniciar sesión en Webmail
Posted 21 days ago. Sep 28, 2019 - 07:34 CDT
This incident affected: Email & Office (Webmail).