Incidencias en el producto Control Panel
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted Oct 20, 2021 - 08:30 CDT
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Oct 20, 2021 - 07:52 CDT
This incident affected: Control Panel.