Algunos sitios web no están disponibles
Incident Report for ionos.mx
Resolved
El sistema se estabilizó y todos los servicios se restablecieron.
Posted Aug 06, 2020 - 12:23 CDT
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted Aug 06, 2020 - 04:27 CDT
This incident affected: Hosting (Web Hosting).