Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.mx
Resolved
La cuestión se resolvió.
Posted May 13, 2020 - 07:14 CDT
Identified
El acceso a algunas áreas del Panel de Control puede estar limitado.
Posted May 13, 2020 - 05:26 CDT
This incident affected: Website Builder and Hosting (Web Hosting).